Responsive WordPress Theme – Caliber

A theme with simple controls and limitless potential. Work fast and build an amazing website!   Find out more »

UpThemes – Beautiful WordPress Themes

Create a site your church, gallery, newspaper, blog, recipes, band and more!   See the themes »

Need a little help?  Find answers quickly by searching the forum.
Group Admins
  • jeffw
  • andy

Support for: Mingle – Multi-purpose WordPress Theme

Mingle (WordPress)

Public Group  |  active 6 months, 1 week ago ago
Viewing post 1 to 2 (2 total posts)

Main menu links not working

  • parallelusbob22

    said

    The menu links on the main menu no longer show the chosen page content below the Showcase when activated.
    I have removed Mingle from the site then reinstalled, however the same problem remained.
    I deleted the main menu completely, created a new menu and new links, still the problem persists.
    I changed to a wordpress free theme and the menu works perfectly as can be see by the following two imageson my cloud drive https://1drv.ms/f/s!Ar_W92BAhOBNtBp2TyKyniEYl0xD
    However when I change back to Mingle the issue is still there.
    Could you please look at my site again, http://www.aboutblyth.co.uk and you will see that the menu system isn’t working correctly.
    The ‘Power Station Links, ‘Contact’ and ‘Information Links’ show no data below the Website Showcase when activated, this was working normally until three days ago and I cannot find the issue.
    There seems to be no way for me to change either the Header or the Layout to make them appear as before.
    I understand from a previous post, that it is mentioned to remove any links to Mingle from the Db.
    I have a copy of the current file, if I sent it to you would you be able to highlight what should be removed?

    I would appreciate any feedback from you.

    Best regards

    Bob Simmons

  • jeffw

    said

    Mingle uses a system of layouts and if you are new to this kind of thing then it may confuse you at first until you get your head around it.

    You need to make sure that the various areas WordPress sets up are set to use the appropriate layouts. Your different pages are displaying the same content most likely because they are all set to use the same layout. (Design Settings > Edit All Default Design Settings under the “Templates” heading.)

    I recommend that you work through our “How to Make a Home Page with Mingle” tutorial because this provides a very good introduction to Mingle layouts and how the various components are brought together into a single layout. → http://para.llel.us/support/tutorials/how-to-make-a-home-page-with-mingle/

    If you actually follow along with the article I think you will learn more than if you just read the article. ;)

    You won’t get the best out of the Mingle theme until you understand how layouts work so it is well worth putting in the time to learn, otherwise you may struggle. Once the penny drops, you’ll be off and away, I promise. Over the last five years I’ve given out the same advice more times than I can remember, but what I can remember is that as soon as you understand layouts and how the various components are brought together into a single layout, everything else just clicks into place. So please give it a go, in the long term I think it will save you time.

Viewing post 1 to 2 (2 total posts)